"no service"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jodiann, Nov 7, 2010.

  1. jodiann macrumors newbie

    Joined:
    Nov 7, 2010
    #1
    My iPhone just started no service.....first i reset the network setting and that worked but with that it constantly drops signal and i have to reset it again until that stopped working also.....i install ultrasnow, didnt work.....i reinsert the sim card, didnt work......i turn and off airplane mode, didnt work,....SOMEONE HELP ME PLEASE!!!!!!!! i am so frustrated right now!....ugh!!!
     
  2. Tomple macrumors 6502a

    Tomple

    Joined:
    Dec 12, 2008
    Location:
    New York, New York
  3. jodiann thread starter macrumors newbie

    Joined:
    Nov 7, 2010
    #3
    everyone else around me has and my sim card works in other phones
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
  5. Raj24v macrumors member

    Joined:
    Oct 13, 2010
    #5
    Why does having 3G off help mate? How does it work?
    I ask because I noticed than when I turn it on my signal drops a few bars.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  7. jodiann thread starter macrumors newbie

    Joined:
    Nov 7, 2010
    #7
    yes i am. i am not in the u.s. my carrier is digicel.....its a 2g 1st generation running on 3.1.2.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    You don't install ultrasnow on a 2G iPhone.
    I'd say restore it and jb and unlock with redsnow.
     
  9. johnoporritt macrumors member

    Joined:
    Nov 9, 2010
    #9

    If you have bought the phone from somebody. they could have repotrted it stolen and the IMEI could be blocked and there is no fix as it is illeagel to change your IMEI so dont bother asking.

    __________________

    Iphone 4 32GB,
    MacBook 2.4GHz Intel Core 2 Duo 4GB 1066MHz DDR3 SDRAM - 2x2GB 500GB Serial ATA Drive @ 5400 rpm, Ipod classic 10GB, iPod Nano 3g 8GB
     

Share This Page