No Service

Discussion in 'iOS 10' started by JDabney24, Sep 15, 2016.

  1. JDabney24 macrumors regular

    Joined:
    Sep 24, 2014
    #1
    Anyone else experiencing intermittent service drops on iOS 10? I'm running iOS 10.0.1 on sprint with the carrier update of 25.1 on an iPhone 6s Plus and I've lost signal in an area with high LTE coverage for long periods of time. Usually only temporarily fixed with a reboot of the phone.
     
  2. JDabney24 thread starter macrumors regular

    Joined:
    Sep 24, 2014
    #3
    Yes, I know it's a known issue on T-Mobile's network. Just didn't know if people on sprint's network were experiencing similar issues.
     
  3. jtmo3 macrumors newbie

    Joined:
    Jun 27, 2005
    #4
    Yes, I'm seeing it a lot on at&t. Seems quite a bit lesser service on 10. WIFI calling seems to come and go more on 10 also.
     
  4. ndpitch macrumors 6502

    Joined:
    Jun 9, 2010
    #5
    I have a Verizon iPhone 5 running iOS 10.0.1 and it is either saying No Service, or it connects to LTE with 0 bars. The phone can send and receive text messages, use data to browse the web, etc. But it can't receive or make calls. I've tried everything I can think of. Not sure if this is Verizon or iOS 10.
     
  5. ChrisN718 macrumors regular

    ChrisN718

    Joined:
    Jan 8, 2013
    Location:
    Flushing, NY
    #6
    Is your carrier 25.1? If so then that may be the reason why as others who updated to that carrier version are also experiencing issues with connection.
     
  6. ndpitch macrumors 6502

    Joined:
    Jun 9, 2010
    #7
    Yes, 25.1
     
  7. sluggozmom macrumors 6502

    sluggozmom

    Joined:
    Sep 13, 2011
    Location:
    Massachusetts
    #8
    AT&T 25.0
    Dropping more calls than usual since the update
     
  8. jayers33 macrumors newbie

    Joined:
    Sep 13, 2016
    #9
    I am having the EXACT same issue! Have you resolved it yet? I've been trying to restore to factory settings all day and my connection keeps timing out even though wifi is working fine. I've been troubleshooting with apple support through twitter.
    --- Post Merged, Sep 17, 2016 ---
    I also have 25.1 carrier settings. They need to make a fix for us like they did T-mobile.
     
  9. novakjos macrumors member

    novakjos

    Joined:
    Jul 29, 2014
    Location:
    New Jersey
    #10
    Verizon 25.1. iPhone 7, iOS 10.0.1. Same issue. Not pleased.
     
  10. spinedoc77 macrumors G3

    spinedoc77

    Joined:
    Jun 11, 2009
    #11
    Same here on Verizon. Getting no service in high signal areas.
     

Share This Page