No signal bars and orange carrier logo??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tom6073, Mar 20, 2012.

  1. tom6073 Suspended

    Joined:
    Aug 29, 2009
    #1
    Hey guys,
    I bought a faulty iphone all in pieces and put it back together. Before putting a sim in it i wanted to erase everything on it from the last owner, so I restored to the same firmware which it was already on (by downloading the same firmware of the internet and holding shift in itunes). Anyway now ive finally put my sim in (which i cut to size myself) I have no bars of signal yet next to the signal bar indicator it says "orange". Cant make or receive calls, even to emergency numbers. Interestingly though I can surf the orange mobile website on my phone off the 3g?? No other sites though just the orange website. Im very confused!!

    The phone came with a gevey sim chip thing? Im not very familiar with it but im guessing the last owner may have used it? Perhaps I messed it up when i tried to restore normal firmware over the top of that? Any ideas on how to fix this guys? I've tried restoring to 5.1 but now im stuck on bloody 5.1 with still no signal..

    A paypal donation will be given to the person who solves this problem!!! :)
     
  2. Steve.P.JobsFan macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Findlay, OH
    #2
    Gevey SIM is a method of unlocking the iPhone. According to their site, it doesn't support 5.1, unless you backed up and restore the 4.10.1 Baseband. Gevey SIM also required a jailbroken device. Since you installed the iOS 5.1 software update AND the baseband, you just [REDACTED/CENSORED] up your iPhone. You can't make any calls because the cellular function of your device is now destroyed. Let me do a bit more research on their site, and I'll get back to you.
     

Share This Page