No signal detected

Discussion in 'iPhone Tips, Help and Troubleshooting' started by atacinus, Jul 11, 2008.

  1. atacinus macrumors 6502

    Joined:
    Oct 25, 2003
    Location:
    New York City
    #1
    Help! I got the iPhone to unlock via iTunes (FINALLY!) and it installed my backup - all applications and contacts etc...and is fully functional - but there is no signal...and it warns me "No signal detected. Signal required to complete activation" -- except I live in the heart of manhattan and ALWAYS have signal in my apartment. My old iPhone has no signal either...but my fiancee's phone (also on ATT) has full bars - so it's gotta be a problem with the iPhone/iTunes...but what?

    Mark.
     
  2. alejovh1 macrumors regular

    Joined:
    Apr 24, 2008
    #2
    same problem here, everything works except the phone part, no signal
     
  3. geekmommy4 macrumors 6502

    geekmommy4

    Joined:
    Feb 10, 2008
    Location:
    Texas
  4. pcorrado macrumors regular

    Joined:
    May 21, 2008
    Location:
    Chicago, IL
    #4
    my signal has been weak to non-existent since i activated a couple of hours ago - i think it is just do to the share volume of strain on at&t with new users messing around, activating, what not. I assume we have to wait the next few hours to see if this improves...or if it is a batch of bad phones?
     
  5. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
  6. geekmommy4 macrumors 6502

    geekmommy4

    Joined:
    Feb 10, 2008
    Location:
    Texas
    #6
    Thanks for the suggestion. It still didn't work, so I put in my old SIM card and turned off 3G and that works. Which tells me that they haven't activated the new SIM card yet. Weird! Guess I need to carry around the new SIM card to pop in when the old one stops working.
     
  7. sallythemac Guest

    Joined:
    Jun 16, 2008
    #7
    I got the same problem earlier. Is every1 adamant that u do not have to have signal for the iPhone to activate through iTunes?
     

Share This Page