no signal fix?

Discussion in 'Jailbreaks and iOS Hacks' started by benny100, Jul 27, 2008.

  1. benny100 macrumors member

    Joined:
    Feb 20, 2008
    #1
    Hi
    I downgraded my 2.0 iPhone back to 114 sucessfully but now I get no signal bar at all and I can't make or receive any call. The worst thing of all is that it's not my phone so I have to get it fix so I can return it to the owner. Please help. Thank you
     
  2. mylexon20s macrumors regular

    mylexon20s

    Joined:
    Nov 27, 2003
    Location:
    Coral Springs, FL
    #2
    Just restore and re-unlock/jailbreak . and also try to unlock/jailbreak to 1.1.3 .. Goto : www.iclarified.com , goto tutorials and then click on iphone, and then jailbreak unlock to 1.1.3. Complete instructions, and you should be up and running after!
    -Matt
     
  3. mylexon20s macrumors regular

    mylexon20s

    Joined:
    Nov 27, 2003
    Location:
    Coral Springs, FL
    #3
  4. benny100 thread starter macrumors member

    Joined:
    Feb 20, 2008
    #4
    Thanks for your help. My friend already came for the phone. Hopefully he will find a way around it. Thank again
     
  5. benny100 thread starter macrumors member

    Joined:
    Feb 20, 2008
    #5
    my friend brough me the phone back and i try everything you told me and still no luck. any other suggestion? thanks
     
  6. Erwan macrumors member

    Joined:
    Jul 10, 2008
  7. DeejayPancake macrumors member

    Joined:
    Jul 23, 2008
    Location:
    Palm Bay, FL
    #7
    I had the same problem with my phone. My issue was the baseband thing.
     
  8. benny100 thread starter macrumors member

    Joined:
    Feb 20, 2008
    #8
    Erwan,

    You are the f*cking man. i got it to work but it was very scary using the link you gave me. Im glad i fixed it because now i don't have to buy my friend another iphone. thank you all.
     

Share This Page