'no signal' when conneting mac boook pro to vid projector

Discussion in 'Digital Video' started by lk2102, Nov 24, 2008.

  1. lk2102 macrumors newbie

    Joined:
    Nov 24, 2008
    #1
    unsuccessfully, trying to hook up laptop to a sanyo PRO xtrax multiverse projector.
    recently updated to latest mac book pro, so im using a brand new mini display port to VGA adaptor attached to a 3 ft VGA cable (that i had and have always used) that is going into the projector. the computer is detetcing the VGA display but the projector says 'no signal'. i have tried all the menu options. not sure what i may be doing wrong, any ideas why this is happening?
    lk2102 is online now Report Post Edit/Delete Message
     
  2. notjustjay macrumors 603

    notjustjay

    Joined:
    Sep 19, 2003
    Location:
    Canada, eh?
    #2
    Obvious things: check the projector input source is set to the proper computer input (sometimes there are more than one). Reset the projector or turn it on after all the connections are made -- I had a Dell projector that would sometimes lock up on the "searching for signal" page if you plugged/unplugged the cables too many times while it was powered on.

    Also check to see what resolution and refresh rate the Mac is trying to send to the projector, in case they're not supported.
     
  3. lk2102 thread starter macrumors newbie

    Joined:
    Nov 24, 2008
    #3
    thank you notjustjay. your suggestion to check the computer components worked. it apparently needed to be set to a vga mode.
     

Share This Page