"No Sim" after update to 3.1.3

Discussion in 'iPhone Tips, Help and Troubleshooting' started by minni1986, May 8, 2010.

  1. minni1986 macrumors newbie

    Joined:
    May 8, 2010
    #1
    My 3g 8gb iphone keeps displaying the no sim after like an hour or two. But when I make a call it drops after 30 seconds of talking; due to 'no simcard' error popping up. I've had this phone for like a year now, before no problems. after I updated it to firmware 3.1.3. this problem began to occur. I know I didn't update it wrong since I've been using a Iphone since the 2g (I'm a huge Iphone fan) and I've unlocked many phones for my friends, and never had this error.

    I tried to restart it, reinstall firmware, downgraded to firmware 3.1.2, reset network settings, inserted paper/tape behind sim. Yet no luck. I've looked all over the internet, but never found any problem like mine. I even tried my friends sim card, on my phone, and same problem; works for like an hour or two then again it gives me the 'no simcard' error, and the drop call after 30 secs.

    The best temporary solution I've found for this is to go to airplane mode, and set it on then off again. works for an hour then off again.

    I have an Iphone 8gb; jailbroken and unlocked firmware 3.1.3, with baseband (modem firmware) 4.26.08.

    The only thing I can think of is that I charged it one night and it was under my pillow. Possibly overheated? But that doesn't make any sense to me since it works for an hour or so.

    Please help me, and if you need anymore information let me know.
     
  2. djjoja macrumors member

    Joined:
    Mar 15, 2008
    #2
    3.1.4? ..iPhone OS is only upto 3.1.3 and OS 4 BETA.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    Yeah, I thought I'd missed something. :D
     

Share This Page