"No Sim Card Installed" on iPhone SE

Discussion in 'iOS 11' started by Webster's Mac, Nov 14, 2017.

Tags:
  1. Webster's Mac macrumors newbie

    Joined:
    Dec 18, 2016
    #1
    Ever since iOS 11.1, I have been getting a "No Sim Card Installed" error at random. I'm not sure if it is a problem with the phone or if it is a problem with the software. I have tried updating to 11.2 and installed the most recent Public beta (PB3) that came out last night, and it happened again. Has anyone else had this issue? Thanks!
     
  2. cola79 macrumors regular

    Joined:
    Sep 19, 2013
    #2
    I had this with a 4s once, and the problem was the sim card. If you have other sim cards for testing, you could rule out if only your sim card is damaged or if it is a hardware issue inside the sim tray.
     
  3. AnthroMatt macrumors regular

    AnthroMatt

    Joined:
    Jun 8, 2011
    Location:
    Mesa, AZ
    #3
    I've had this happen to me as well, with my 6s. AT&T replaced my SIM twice but the problem kept happening. I tried resetting my phone, my network settings, wiping it and doing a clean install of everything. Still no solution. Took the phone to Apple and it passed diagnostics so they did the full wipe (DFU or whatever it is called) and reinstall of the OS and the problem finally went away.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
  5. BugeyeSTI macrumors 6502a

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #5
    Get a new SIM card, your provider should give it to you no charge.
     
  6. Webster's Mac thread starter macrumors newbie

    Joined:
    Dec 18, 2016
    #6
    I'm going to go by Verizon today to get the sim card replaced, then will report back after using it for a while. If the issue persists, I'll probably do a DFU restore.
     

Share This Page