"No SIM card installed" popup

Discussion in 'iOS 8' started by .X., Sep 22, 2014.

  1. .X. macrumors member

    Joined:
    Mar 15, 2014
    #1
    I have an iPad Air cellular that I use without a SIM card.

    After the iOS8 upgrade it annoys me with a popup that says "No SIM card installed".

    Yes, I KNOW.

    Is there a way to disable this?
     
  2. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
  3. .X. thread starter macrumors member

    Joined:
    Mar 15, 2014
    #3
    Thanks, already tried that. That option is grayed out, because there is no SIM card.
     
  4. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
  5. Maetzle macrumors regular

    Maetzle

    Joined:
    Jun 2, 2014
    Location:
    Austria
    #5
    Yeah, same here.

    I already found it annoying enough that it always says "No SIM" on the top right. But the constant pop-ups are obviously much worse.
     
  6. sodaftl macrumors member

    sodaftl

    Joined:
    Jan 27, 2008
    Location:
    Fort Lauderdale, FL
    #6
    Have you tried airplane mode turned on with WiFi turned on ?
     
  7. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #7
    Aah didn't think of that. That will definitely work!
     

Share This Page