No Sim card installed?

Discussion in 'Jailbreaks and iOS Hacks' started by Vitalogy, Dec 9, 2009.

  1. Vitalogy macrumors newbie

    Joined:
    Jul 24, 2008
    #1
    i just jail broke my iphone 3g for the 2nd time i havent done it since the new big update so i assumed i thought it was about time.

    anyway after i jail broke it it said " waiting for activation " so i took out the sim because all it was doing was staying on that screen.

    once i popped out and popped in the sim the " no sim card installed " prompt came up.

    i look at every thread related to this i tried to resent my network settings and still no luck.

    and for the record im an at&t user.

    please any help, i need my phone for work tomorrow. :)
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If you used Pwnage Tool and made or used a hactivated IPSW, it's wrong. If you are on official carrier, don't use a hacktivated IPSW, uncheck activate phone.
     
  3. Vitalogy thread starter macrumors newbie

    Joined:
    Jul 24, 2008
    #3
    hey thanks for the reply

    i did that now its saying invalid sim re-enter it, if sim has pin hit next and type it in.

    but only the emgerency dial pulls up not my password prompt.

    :confused:
     
  4. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #4
    Did you notice any errors when restoring your iPhone?
     
  5. Vitalogy thread starter macrumors newbie

    Joined:
    Jul 24, 2008
    #5
    none at all

    i went to apple they fixed the sim card tray that was causing the phone not to read it but now its gone back to the very beggining of my problems

    " waiting for activation "

    do i need a new sim card?

    does the new apple firmware burn out your sim card when your jail breaking it?
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    No
     
  7. Vitalogy thread starter macrumors newbie

    Joined:
    Jul 24, 2008
    #7
    just incase if anyone else is or had a similar problem with " waiting for activation " i just back to itunes and restored the latest firmware and my service was back so something must of went wrong when jailbreaking it.
     

Share This Page