Phones "No Sim Card - Roaming Indicator Off" On 2013 Sprint Moto X

Discussion in 'Alternatives to iOS and iOS Devices' started by Dj64Mk7, Oct 31, 2015.

  1. Dj64Mk7 macrumors 6502a

    Joined:
    Sep 15, 2013
    #1
    Just yesterday, I installed CyanogenMod 12.1 onto my 2013 Sprint Moto X (ghost) using ADB and TWRP (I'm not rooted.) Everything was working just fine until about an hour ago. I noticed a strange message on the lock screen, which says "No SIM card - Roaming Indicator Off". I have verified multiple times that there is indeed a SIM card in the tray, and I can make and receive calls/texts just fine, even cellular data works just fine. What does this message mean? Should I be concerned about it? Will it affect my phone negatively?
     
  2. three macrumors 6502a

    three

    Joined:
    Jan 22, 2008
    Location:
    Washington State
    #2
    From my quick look on XDA, it looks to be a common issue for Sprint Moto X devices. If data / calling / texts work, I wouldn't worry about it. Keep a eye on the changelogs with future updates and update when they're available.
     
  3. Dj64Mk7 thread starter macrumors 6502a

    Joined:
    Sep 15, 2013
    #3
    Since a few hours ago, data has stopped working. All I get is the cell signal triangle with an exclamation point next to it. Every app says that I'm offline, and nothing resolves this issue.
     
  4. mi7chy macrumors 68040

    mi7chy

    Joined:
    Oct 24, 2014
    #4
    I know one of the quirks from trying CM is you have to reselect your APN otherwise you might have no mobile data.
     
  5. Dj64Mk7 thread starter macrumors 6502a

    Joined:
    Sep 15, 2013
    #5
    Where do you go to do this?
     

Share This Page