No SMS after yellosn0w update - Help?

Discussion in 'Jailbreaks and iOS Hacks' started by mreddys10, Feb 12, 2009.

  1. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #1
    Hi,
    i recently used yellowsn0w to unlock my 3g iphone, and it worked fine with 0.9.5 and my SIM from India. All the features worked, no problems at all. Then, i started to use my Canadian SIM, and it dint work. I updated yellowsn0w to 0.9.6, and it worked immediately. everything seems to work fine, but i cant send or receive any SMS. I put my SIM in another phone, and SMS worked.

    I reset my network settings, and I still have the same problem. Any help?
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Have you checked if SMS works with that SIM in another phone?
     
  3. mreddys10 thread starter macrumors regular

    Joined:
    Jul 29, 2008
    #3
    SMS was working with the other phone when i insert this sim. I just updated yellowsn0w to 0.9.7, and now i can send sms, but i still cant receive sms
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    You need to be on yellowsn0w 0.9.8 that is the current version.
     
  5. mreddys10 thread starter macrumors regular

    Joined:
    Jul 29, 2008
    #5
    sorry, i meant 0.9.8. I updated it yesterday, so i am guessing that is the latest version.
     

Share This Page