No Sound after update

Discussion in 'iOS 6' started by Flutterbye, Mar 9, 2013.

  1. Flutterbye macrumors newbie

    Joined:
    Mar 9, 2013
    #1
    Hi. I updated my Iphone to iOs 6.1.2 and since then I have no sound on my videos. It records the sound and plays on Facebook, other phones etc. However I have no Speaker picutre when I push my + and - and there is no sound slider bar on videos. Anyone give me any advice on what to do? I've tried to reset & restore my phone and still no joy. It's really starting to peeve me off! lol!
     
  2. Ledgem macrumors 65816

    Ledgem

    Joined:
    Jan 18, 2008
    Location:
    Hawaii, USA
  3. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #3
    I'm using the iPhone 4S. Everything worked fine before the update. Now, as well as no sound for videos, when I swipe it open it doesn't click and there's no keypad tones when I dial a number.
     
  4. DMH3006 macrumors regular

    Joined:
    Jun 16, 2011
    #4
    Are you sure you don't have it set to mute? It could happen.
     
  5. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #5
    No, I've made sure that it's on loud. unless the phone is just *********
     
  6. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #6
    You can turn the sound up but still have the switch on the side switched to mute. Are you sure the side flip is not on mute? (If it is you'll see orange there).

    Not trying to be condescending just trying to make sure.
     
  7. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #7
    I can turn the sound on, when the sound is on I have a ring tone, message tone etc, but I have no sound on my videos, online videos, no keypad tones when dialling a number, and no unlock click. When I try to turn it up nothing comes up on the screen. When a video is playing I have no volume bar under the rewind, play and fast forward buttons.

    I know you can flick it to mute easily but when I have been testing I have checked & double checked that its on loud. There is just no sound other than notification tones.
     
  8. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #8
    There are different volume settings for different content. When watching a video, try turning the volume up on the buttons on the side of the phone. Make sure the unlock sounds are toggled on as well.
     
  9. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #9
    I already have. I'll see if I can post a pic and show you what I mean.
     
  10. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #10
    I know the video says 'loading' but once the video has loaded it's the same. no option to turn the volume up or down, But as i've said there is no sound what so ever!
     

    Attached Files:

  11. Ledgem macrumors 65816

    Ledgem

    Joined:
    Jan 18, 2008
    Location:
    Hawaii, USA
    #11
    Do you also have no sound if you plug in headphones or use a Bluetooth audio device?
     
  12. Flutterbye thread starter macrumors newbie

    Joined:
    Mar 9, 2013
    #12
    No nothing. Only when the phone rings.
     
  13. DMH3006 macrumors regular

    Joined:
    Jun 16, 2011
    #13
    Try to restore it, if it still doesn't work just go to the Apple Store.
     
  14. Brother Esau macrumors 6502

    Joined:
    Jun 30, 2010
    #14
    I'm having issues as well with the phone pad sound when pressing numbers I can barely hear the sound. Text messaging as well the volume on the keyboard clicks is very faint as well.

    As a whole, the volume works just fine with phone conversations, SIRI, Playing music on the phone (no headphones) and pretty much everything else minus the Phone Pad dialing sound and keyboard clicks. It's just weird!

    Have installed, reinstalled in DFU Mode setup as new phone like 10 times now and the same crap. No jailbreak either.

    I would love to Jailbreak but I'm afraid that is not going to be a reality for me seeing how I am one of those rare cases that this is happening to and will be dependent (hopefully) on iOS 6.1.3 sorting this B.S out with the volume issues:(
     
  15. edumobile macrumors newbie

    edumobile

    Joined:
    Jun 27, 2009
    #15
    I also have iPhone 4S and never faced this problem after the update. The phone may have some issues. I guess you need to visit apple store with it.
     
  16. aspenlane macrumors newbie

    Joined:
    Mar 23, 2013
    #16
    no sound

    I also have no sound today which occurred immediately after the update.
    If i reset my phone will both of my email accounts have to be reinstalled?
     
  17. Craigjtmp macrumors newbie

    Joined:
    Mar 7, 2013
    #17
    Disable auto-lock button to get sound back

    I lost sound in videos in certain situations also, after weeks of troubleshooting and researching, I had to change the auto-lock button to mute button, and the sound works fine. Now the screen flips around and drives me crazy, but I have audio now all the time.
     

Share This Page