No Sound, External Speakers

Discussion in 'MacBook Pro' started by Codeseven, Feb 1, 2009.

  1. Codeseven macrumors 6502a

    Joined:
    Dec 31, 2008
    #1
    I have a new 15" MBP. When I plug in the jack to the external, powered speakers (Boston external speakers from my desktop) there is no sound. The onboard speakers work fine. Is there something I need to enable? Thanks
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Make sure you don't have the external speakers muted or the volume turned down. Be aware there are two volume settings on the MBP. One for the onboard speakers, one for the externals.

    Unplug your speakers, adjust the volume of your onboard speakers to your desired level. Then plug in your speakers and repeat the process. Your MBP will remember different volume settings for each.
     
  3. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #3

    Thanks.

    Unfortunately, I just figured out there is no 'external speaker' jack so to speak, you have to use the headphone jack and the appropriate adaptor.

    Do you know what adptor that would be?
     
  4. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #4
    What model are your external speakers? It's possible they will require an amplifier before they work.
     
  5. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #5
    Boston Digital BA735 powered speakers.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    You might find a solution in one of these links, from a Google search of "Mac Boston Digital BA735" for the past year.
     
  7. Codeseven thread starter macrumors 6502a

    Joined:
    Dec 31, 2008
    #7

    Thanks
     

Share This Page