No Sound from GarageBand 2

Discussion in 'Mac Apps and Mac App Store' started by xgsrpg, Feb 22, 2005.

  1. xgsrpg macrumors member

    Jul 4, 2004
    I just upgraded to GarageBand 2 and all of the sudden, GarageBand makes no sounds at all. If I export a song, that has sound, but I cannot get ANY SOUND whatsoever to come out of GarageBand 2. I have every volume adjuster I could find on max including my computer, and all tracks enabled. Everything from playing the song in GarageBand to hitting the onscreen keyboard, it just makes no sound at all. Does anyone know what could be wrong here?
  2. Adonsa macrumors newbie

    Mar 11, 2005
    San Antonio, TX
    Dear fellow macker, xgsrpg

    Yesterday I installed Garage Band. No sound!
    Painstakingly went thru the help file (mediocre trouble shooting if you can call it that) and learned what was what and tried all the stuff listed, and No sound!
    Tested iTunes and other system stuff, fine, back to garage band and No sound!
    Tried pulling my hair out, No sound!
    Drank coffee and No sound!
    Dragged out Ted Landau's book and looked around for troubleshooting system sounds, back to Garage band and > you guess it < No sound!

    Look. You're only supposed to get frustrated when using a Pee Cee!
    Am I right? damn right, I'm right.

    Sooo, started painstakingly searching around on weblogs and stuff as you probably are doing. Found your message.

    So I joined this website to answer your message. Nooooo, I'm not being a hero, I'm glad I joined anyway.

    Here's the fix, if it helps you out, then I'm thrilled.

    Change selector back to BUILT IN AUDIO.

    Why? Cause Garage Band and Sparkle LE both DEFAULT to the MacAlley (or other brand) MICROPHONE plugged in. So, all that troubleshooting I did probably burned up the microphone by now.

    Why didn't I discover this right up front? 'cause I have to use a damn Dell Pee Cee at work and Pee Cees cause brain damage. Sorry 'bout that.

    Let me know if this did you any good.

    of course I could have given you a shorter answer
  3. adixonko macrumors newbie

    Mar 19, 2005
    Can't get sound either

    I am trying to plug in a mic to use with garage band - and can get no sound at all. When I use another recording application, I get a very, very quiet recording, but from garage band, nothing.

    In preferences for Garage Band, in audio input, it doesn't even have an option for a line-in mic. I've already also checked system preferences, and there it shows that I have the line-in mic on and working, but that doesn't seem to affect garage band.

    Any suggestions?
  4. jugband1 macrumors newbie

    Mar 23, 2005
    same issue

    Hey- we just installed GB2 also, and we are having the same problem. We thought it might have been our audio interface (tascam us122) so we re-installed that, tried reinstalling GB2.... no luck. We can get a sound reading,but it is quiet even with all the levels cranked. If anyone figures out what is going on, please share.

    Another frustrated user

Share This Page