No sound from new mac pro.

Discussion in 'Mac Pro' started by newkeyboard, Feb 19, 2008.

  1. newkeyboard macrumors regular

    Joined:
    Jul 30, 2007
    Location:
    Sussex, UK
    #1
    I turned on my new mac pro this morning and there is no sound from it. I'm only using the internal speaker at the moment. When I press the sound keys on the keyboard it make no difference. the sound display bar comes up on screen but there is a circle with a line through it below the sound level bar. Am I doing something wrong. In sound preferences I cannot click on the sound control to adjust it, same with the sound controls on the menu bar. They are greyed out (but set at top volume).

    Any help appreciated guys!
     
  2. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #2
    When in sound preferences got to output and select internal speaker that should do it.
     
  3. newkeyboard thread starter macrumors regular

    Joined:
    Jul 30, 2007
    Location:
    Sussex, UK
    #3
    Cheers buddy :)

    Any idea why it would change these settings by itself?
     
  4. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #4
    Did you just install 10.5.2?

    That's what caused it for me.
     
  5. trollking macrumors member

    trollking

    Joined:
    Sep 21, 2007
    Location:
    San Antonio, TX
    #5
    I have been having some problems with audio settings and network settings not being maintained after a restart.

    Also some minor audio playback problems, but I think Warcraft is causing that.

    Please post again if you continue to have problems.
     
  6. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #6
    Same for me.
     
  7. hvs macrumors newbie

    Joined:
    Jan 15, 2009
    #7
    Try running "Audio MIDI Setup" (it's in your /Applications/Utilities/ folder) and make sure "Built-in Output" is selected there for your default and system outputs

    Alternatively you can delete the preference file: /Users/username/Library/Preferences/com.apple.audio.AudioMIDISetup.plist

    fixed it for me.
     
  8. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #8
    It's been almost a year since the OP. I think we can assume it has been sorted.
     

Share This Page