No Sound in Mail in 10.5.6

Discussion in 'macOS' started by jcandrada, Dec 18, 2008.

  1. jcandrada macrumors member

    Joined:
    Mar 11, 2008
    Location:
    Paraguay
    #1
    I upgraded my OS to 10.5.6 the day after it was released... The problem I'm having is that my Mail application doesn't make any sound when I receive an email... I checked in Preferences and the "Play sounds" box is checked... I also checked in System Preferences-->Sound-->the box "Play user interface sound effects" and all the other are checked... is someone else also having this problem after upgrading to 10.5.6 and does somebody know how to fix it??
    The computer I'm using is a MacBook Pro early 2008!
    Thank you!
     
  2. expatri8 macrumors newbie

    Joined:
    Dec 19, 2008
    #2
    Ditto

    Just upgraded to 10.5.6 and likewise: no sound for either send or receive when using Mail on a 2007 MacBook Pro.

    Were the Mail sound bugs ever really fixed? Until recently I was getting random exchanges of the 'you have mail' and 'no mail' alerts when Mail did its first check after booting up.
     
  3. jcandrada thread starter macrumors member

    Joined:
    Mar 11, 2008
    Location:
    Paraguay
    #3
    I was having no problems at all with sounds in Mail before 10.5.6... so this really pisses me off
     
  4. oldgal macrumors newbie

    Joined:
    Dec 20, 2008
    #4
    No Sound in Mail in 10.5.6

    I too suffered this. Here's how I fixed it.

    I went to System Preferences > Sound > Sound Effects and changed Play Alerts... to my external USB speakers. This change worked immediately. So I went back to Play Alerts and changed it back to Internal Speakers.

    No further problems.

    The solution did require external speakers via USB.
     
  5. Fred Bloggs macrumors newbie

    Joined:
    Dec 22, 2008
    #5
    I too had this problem and I tried this tip, but whilst I was in the Sound Control Panel, I saw that my user interface sounds was un checked. This was never an issue before, as Mail treated its sounds independently, as I recall anyway. I checked the option and my Mail sounds were back. I moved back to internal speakers - still OK. I unchecked the user interface sounds - the Mail sounds were gone again - re-checked it and they were back.

    So I'm not sure if it's the USB trick that unblocked it, or if it was checking the user interface sounds option that got it going, but what's for sure is that if I uncheck it, Mail sounds stop :rolleyes:
     
  6. Illuminated macrumors 6502a

    Illuminated

    Joined:
    Sep 25, 2008
    Location:
    Denver
    #6
    Same here....no sound. Kind of angry about that...
     

Share This Page