No sound in windows AFTER bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by Sabrina2000, Apr 16, 2011.

  1. Sabrina2000 macrumors member

    Joined:
    Apr 10, 2011
    #1
    Finally managed to succesfully instal bootcamp on imac ( OSX snow leopard) , windows xp sp2, but no sound ! I have sound on the mac side...have checked speaker volumes/settings and all okk; also looked in device manager and no yellow excalamation marks.....any ideas? Don't know if this is relevant - had probems with IE6/couldn't upgrade and went for mozilla firefox in the end. Have installed adobe flash 10.

    Thanks.
     
  2. Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
    #2
    did you install the boot camp drivers ? they are on your OS X install DVD.
     
  3. Sabrina2000 thread starter macrumors member

    Joined:
    Apr 10, 2011
    #3
    I know this sounds stupid, but I don't know....once windows was installed I did put in the mac cd and as far as I know it installed everything - how would I check that?
     
  4. Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
  5. Sabrina2000 thread starter macrumors member

    Joined:
    Apr 10, 2011
  6. Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
    #6
    i was just pointing you in the right direction ;)

    credit for the tip goes to rivale !

    happy computing ...
     
  7. Sabrina2000, Apr 16, 2011
    Last edited: Apr 16, 2011

    Sabrina2000 thread starter macrumors member

    Joined:
    Apr 10, 2011
    #7
    this is probably more an observation than anything else, but am I right in thinking ( or hearing) that the mac side sounds way better than the windows side? The same ( you tube ) videos played in windows don't sound half as good ....they have a rather "tinny" sound to them ! I did search the net to see what others thought, and opinions seem to differ quite a lot.....

    JUST FOUND OUT WHY - my daughter has unplugged her headphones and I now have perfect sound!!
     

Share This Page