no sound& itunes elapsed time stays on 0

Discussion in 'Mac Basics and Help' started by anna.b, May 27, 2009.

  1. anna.b macrumors newbie

    May 27, 2009
    i have a ibook G4 10.3.9 it' s an old one but new to me! yesterday i recharged my ipod nano and since then itunes doesn't play songs it looks like it's going to play but then just stays on 0 (elapsed time). I also tried playing a video everything works but there's no sound!!!! I've tried the vol. in itunes but can't find the vol. for the computer... ooops i'm not very good at this! Can someone help me in simple non computer language? please, please,please :p
  2. Fishtalk macrumors regular

    Oct 21, 2008
    You can find your sound settings in "Blue apple" left top hand side " Preferences" "Sound"....
    If that dont work quit itunes and reboot your computer.
    I have a old G3 running 10.3.9 and sometimes my sound goes too...That usually fix's it. good luck!
  3. anna.b thread starter macrumors newbie

    May 27, 2009
    Thanks Fishtalk i wasn't expecting an answer this fast! Ok now I know where the vol. is but it was turned up and if rebooting is the same as restarting (?) then it didn't work... it still stayes on 0.....soooo annoying. But thanks anyway!

    Any other ideas????
  4. JediMeister macrumors 68040

    Oct 9, 2008
    Another possibility is that you have an iTunes or QuickTime update pending. Since QuickTime is integrated into the playback and viewing of 99% of the media on a Mac, if you're running the latest version a reinstall of QT may be in order.

    Incidentally, check your /Library/QuickTime folder for anything other than the AppleIntermediateCodec.component file. If there is, consider pulling everything else in that directory to the Desktop, restarting the computer, and testing audio/playback.
  5. anna.b thread starter macrumors newbie

    May 27, 2009
    what happens if i reset the PRAM ??? will i loose all my music, photos? I haven't dared try yet...
    thanks for all your help!
  6. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    A PRAM reset won't affect data on your hard drive at all.

    One other thing to try, if your sound is refusing to work:

    I had this problem once. No sound on my Mac. Figuring it was caused by a bad preference file, I went looking for one that might cause the problem... and I found one. In /Library/Preferences are two files that start with and end with .plist. Delete these two files, then restart the Mac. This step cured the problem I was having.

    Note: /Library/Preferences is a UNIX-style path, where the initial / means to start from the root of Macintosh HD, or whatever your boot drive is called.
  7. Cave Man macrumors 604

    Cave Man

    Nothing will happen to your hard drive. The PRAM reset will flush your Mac's nonvolatile RAM, clearing all your hardware parameters. I have to do this with one of my persnickety Minis' every 6 months or so for the same problem you're having.
  8. anna.b thread starter macrumors newbie

    May 27, 2009
    hello again!
    I tried reseting the PRAM but it didn't work...:( my computer's still completly mute. So i went to the librarypreferences but found no file with starting with,but there are some finishing with .plist ??? So well I guess I'm stuck with a dying computer...the brighter side is that i've still got internet! Thanks a lot to all of you;great to get some help; let me know if you have other ideas!
  9. Cave Man macrumors 604

    Cave Man

    When you reset the PRAM, did you keep holding the keys until you heard the startup chime three times? Also, if you connect headphones, do you hear sound (check the System Preferences Sound pane for line out)?
  10. anna.b thread starter macrumors newbie

    May 27, 2009
    yep I did the PRAM twice and waited for the opening sound 3 times difference. I can't hear any sound at all with the headphones which I can understand for itunes coz the elapsed time is stuck on zero so it's not playing at all but I don't understand why when i play a video there's no sound either..,
    sooo frustrating!!!

Share This Page