No sound nor ipod function working in the iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fmc, Mar 12, 2008.

  1. fmc macrumors newbie

    Joined:
    Mar 12, 2008
    #1
    I've been running for a while my New Iphone (jailbreaked w/ver. 1.1.3) with no problems whatsover, but unfortunately yesterday when installing an additional native application (MobileRSS) at one stage the iphone freezed and consecuently proceeded to reset the phone. Once this took place the actual problem appeared, "No more sound output + noticed that none of the Ipod applications run properly, videos not playable, Music never gets to start/play + of course no sound of any kind. Also the youtube app is not working either (imagining why also the main problem is in the ipod section).

    Will appreciate any help / assistance anyone can provide to get the iphone working properly again. Thanks in advance.

    Federico
     
  2. KCWolfPck macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #2
    Settings/General/Reset/Reset All Settings

    That worked for me when the same thing happened.
     
  3. fmc thread starter macrumors newbie

    Joined:
    Mar 12, 2008
    #3
    Thanks for your suggestion.

    Question, if I proceed as you indicated will I have to jailbreak the phone all over again or will it return to work as it did before it freezed?

    Best regards, F
     
  4. KCWolfPck macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #4
    No, all you will have to do is change your settings back to your preferences after they are reset.
     
  5. fmc thread starter macrumors newbie

    Joined:
    Mar 12, 2008
    #5

    Thanks a million, everything is back to normal & working just fine.

    Best regards, Federico
     
  6. KCWolfPck macrumors regular

    Joined:
    Jun 21, 2007
    Location:
    Fredericksburg, VA
    #6
    No problem. Glad I could help.
     

Share This Page