No SOUND on ALARM and RINGTONES. HELP

Discussion in 'Jailbreaks and iOS Hacks' started by DuFFy, Apr 10, 2008.

  1. DuFFy macrumors regular

    Joined:
    Dec 8, 2007
    Location:
    Phila
    #1
    okay so i use my phone every morning as an alarm, and recently, within the last couple weeks it hasnt been using sound, rather it just vibrates. I didnt think anything of it and just assumed i had my phone on silent and this was causing it to do this. then last night i wanted it to set off a sound when the alarm went of so i turned the silent button off. Still was only vibrating, then i went and tried changing the alarm sound, and when i click on one, it doesnt play a preview like normal. then i went into settings>sounds and my ringtones arent working either. I using keep my phone on vibrate most of the time so i havent noticed. I jailbroke my phone a couple weeks before this started, is there a way to fix this without restoring my phone? Its 1.1.4 jailbroken with ZiPhone 2.5

    Oh and my speakers do work because the ipod will play music out of them. Thanks
     
  2. rainmanbk macrumors 6502

    rainmanbk

    Joined:
    Jan 30, 2006
    Location:
    Southington, CT
    #2
    it might be stuck in 'headphones mode' try pluggin in headphones.. then waitin a second.. then unplugging them. it's a bug i've had before...

    that's all i got for you though man.. good luck

    hope it fixes it!
     
  3. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #3
    You haven't got the ringer volume turned all the way down have you? (It happened to me once :eek: )
     
  4. Coletrain17 macrumors member

    Joined:
    Feb 5, 2008
    #4
    Make sure the vibrate switch is off

    If that does not work, go to settings-general-reset-reset all settings

    You won't lose any memory or data, it just resets the settings.
     
  5. leetard macrumors newbie

    Joined:
    Nov 14, 2006
    #5
    Reset your iphone settings

    This happened to me, and I read on another post that resetting your phones settings will do the trick.
    Worked perfectly for me!

    Settings>General>Reset>Reset All Settings

    That should do the trick.
     

Share This Page