No Sound on Any Apps

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cariann77, Nov 2, 2012.

  1. cariann77, Nov 2, 2012
    Last edited: Nov 2, 2012

    cariann77 macrumors newbie

    Joined:
    Nov 2, 2012
    #1
    Hi - I just got an iPhone a couple of days ago. I have a 4S and have updated the software. Today, I downloaded a Fisher-Price Laugh and Learn app for my daughter. It had sound for about 30 seconds and then the sound was gone. I exited out of the app to find that I don't have any sound on any of my apps! My keyboard sounds are gone, too. I deleted the app and still no sound on anything else.

    I have checked all of the obvious. Does anyone know how to fix this?

    ETA: Ok, I have just discovered that all my sound is gone. It doesn't ring either.

    TIA
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
  3. Gromet macrumors regular

    Gromet

    Joined:
    Jul 27, 2007
    #3
    Slide the physical mute button located above the volume up and down buttons on the side of your iPhone off.

    __Gromet
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Try a restore if all fails.
    If still no exterior sound bring it to Apple.
     
  5. naren8642 macrumors newbie

    Joined:
    Mar 4, 2013
    #5
    Weird I had the same issue after running the FisherPrice apps... And sure enough my mute button was on! How did the app do that? ;)
     

Share This Page