No sound on iPhone 5C

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DennizZ, Feb 25, 2015.

  1. DennizZ macrumors newbie

    Joined:
    Sep 6, 2011
    #1
    Just bought a iPhone 5C and I'm facing the following the issue with it:
    There comes no sound out of the device. Not from the bottom speakers and not from the ear speaker.
    Headphones obviously work.

    Software version: iOS 8.1.3

    Taken actions:
    - Tried to hard reset the phone (home + power button)
    - Re-installed iOS 8.1.3
    - Cleaned headphone plug with a qtip
    - Installed the TED app and tried volume control (as read on another site)
    - Pushed on the right bottom corner
    - It's ofcourse not in silent mode
    - It's not in "do not disturb" mode
    - Volume is 100% in iPod app

    I don't think it's a hardware issue, since there are two seperate components involved. Changes of that happening all at once are relatively low I think.
    But on the other hand if it's a software issue a re-installation of iOS 8.1.3 should also solve it I think.

    Either way: I have no clue what the issue is, suggestions anyone?
     
  2. TheHorrorNerd macrumors regular

    Joined:
    Feb 25, 2015
    #2
    Well,
    Go to Settings > General > Reset > Reset All Settings.
    This will clear all settings and will not erase data.
    If this doesn't work, Restore the device in Itunes and Setup as a New Phone. (This will erase everything)
    This part is important. This will eliminate software.
    If it still doesn't work then you know its hardware.
     
  3. DennizZ thread starter macrumors newbie

    Joined:
    Sep 6, 2011
    #3
    I already did that, so it's probably hardware related.
    I took the phone apart and it was obvious that I wasn't the first one who opened the phone unfortunately.

    The strange thing to me is that both the ear speaker as the regular speaker aren't working at the same time.
    Is there a relation (cable wise for example) between the ear piece and the regular speaker?
     
  4. TheHorrorNerd macrumors regular

    Joined:
    Feb 25, 2015
    #4
    Not that Im aware of, but if its a logic board issue than 2 components failing at the same time is not uncommon.
     

Share This Page