no sound on jailbroke 1.1.4 - iLibertyX

Discussion in 'iPod touch Hacks' started by clamothe, Jun 6, 2008.

  1. clamothe macrumors newbie

    Joined:
    Jun 3, 2008
    #1
    Hello,

    After jailbreaking my new iPod touch I receieve no sound.
    Pre jailbreaking my sound was fine. I restored my original firmware via iTunes, but I still receieve no sound

    It's worth noting that the click sounds still are played sometimes through the speaker.

    What should I try? Sound is rather important on an iPod!

    Thanks
     
  2. mackydude macrumors newbie

    mackydude

    Joined:
    Jun 6, 2008
    #2
    try rejailbreaking it with ziphone... that works the best
     
  3. clamothe thread starter macrumors newbie

    Joined:
    Jun 3, 2008
    #3
    OKay, I restored my iPod then I jailbroke it with Ziaphone. Once installed I still had no sound. I installed Cydia and the fake BSD subsystem, along with openssh. The installation went fine but still no sound..

    I think I know what disabled my sound in the first place: on my first jailbreak attempt, I.had an error with bzip when cydia was installing. Bzip2 was not extracting the fakge bad subsystem correctly.

    I found general Advice to fix a sound issue caused by a hard reset when running openssh: reset all settings. I've tried and tried that

    Wouldn't it seem like a ln iTunes restore would fix an issue like this?

    The click sound out of my iPod speaker still works when I'm typing letters.
     

Share This Page