No sound on my iMac... again.

Discussion in 'iMac' started by Dragonchilde, Jan 18, 2012.

  1. Dragonchilde macrumors newbie

    Joined:
    Nov 10, 2010
    #1
    Hey folks; I'm running a fairly new iMac (about a year old) with fully updated OS X Lion. For the second time now, my sound has gone AWOL; I have followed the instructions elsewhere on the forums for fiddling about in the audio out jack with a toothpick, plugging the headphones in and and out repeatedly, and it's just NOT working.

    The red light in the jack is on, and the settings are stuck on "Optical digital-out port."

    I can't change anything. I've repaired permissions, restarted, fiddled, and I'm getting really, really frustrated. I do see something that might be a switch in there, but I don't know which way it's supposed to go; pushing at it makes it sink in like a button, but I don't want to try and force it and break something permanently.

    "stick a toothpick in it and fiddle for an hour" is incredibly unhelpful, as I've been doing just that, and it's not working. Could someone help me with specifically what I should be seeing, how I should be moving said toothpick around, what the switch should be doing?

    If I have to, I can take this stupid thing to the Apple store, but I'd really, really like to avoid that if possible. It's literally a 30 min drive.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
  3. Dragonchilde thread starter macrumors newbie

    Joined:
    Nov 10, 2010

Share This Page