No sound on New iPad

Ed4132

macrumors regular
Original poster
Mar 22, 2009
146
0
Honduras
I just unpack my new iPad I restore from backup and it seems that everything is working I can hear music but when I go to a TV channel to stream a video there is no sound at all the video is runing but without sound, I try again my music and the sound is fine but not when I go to a TV show

Please anybody can help on this matter

Thanks
 

batotman

macrumors 6502
Mar 14, 2012
390
4
It has to do with the switch on the side. I had this happen once. Even if its currently set to lock the orientation, the previous backup may have had it for mute. Just hit the home button twice, scroll left and make sure the button isn't muted. This should help.
 

kycophpd

macrumors 6502a
Jun 7, 2009
637
487
Louisville, Kentucky
Wirelessly posted

If the above solution does not work, switch the orientation switch to where the dot is showing (normal vibrate mode). Go in to setting and change it to mute option instead of orientation. Close settings. Now switch the switch to unmute. Go check your apps you were having problems with.

Leave switch unmuted and go back in settings and switch back to orientation option. Everything should be fine.
 

APlotdevice

macrumors 68040
Sep 3, 2011
3,262
3,752
Wirelessly posted

If the above solution does not work, switch the orientation switch to where the dot is showing (normal vibrate mode). Go in to setting and change it to mute option instead of orientation. Close settings. Now switch the switch to unmute. Go check your apps you were having problems with.

Leave switch unmuted and go back in settings and switch back to orientation option. Everything should be fine.
You really don't need to go through all the trouble of switching the switch settings around. Just bring up the multitasking bar and slide it to the left. The button on the far left side will toggle the mute setting. (note: This button alternatively controls the orientation lock when the switch is set to control mute)
 

kycophpd

macrumors 6502a
Jun 7, 2009
637
487
Louisville, Kentucky
You really don't need to go through all the trouble of switching the switch settings around. Just bring up the multitasking bar and slide it to the left. The button on the far left side will toggle the mute setting. (note: This button alternatively controls the orientation lock when the switch is set to control mute)
I specifically posted "if the above solution does not work" for a reason. Your solution DID NOT work for my iPad. I tried that numerous times. Mine was something in the software related to the switch and after spending all that time setting it up, I did not want to have to restore to get that to work so I performed the process I wrote as a last ditch effort only after trying your way several times.

So I just posted it for those to try "if the above solution does not work"