No Sound output Macbook Air help !

Discussion in 'Mac Basics and Help' started by wigwag, Apr 8, 2010.

  1. wigwag macrumors newbie

    Joined:
    Jan 13, 2010
    #1
    2 year old mac book air,

    working fine then next day no sound output and no sound when external speakers or headset plug in. Also no icon in the upper task bar is displayed, when i press the volume key only a circular symbol with a diagonal line through it appears.

    Ive looked through system pref > sound and the mute is in grey and i cannot un check the symbol. In output and input no devices are shown.

    Ive looked utilites > system profile > hardware > audio (built in) and its showing Intel High Definition Audio:

    Device ID: 0x106B00A2
    Audio ID: 0

    Any offers of advice ? For the life of me I just cannot fix the darn thing.

    Thanks all

    WW

    :confused:
     
  2. Gator24765 macrumors 6502a

    Gator24765

    Joined:
    Nov 13, 2009
    Location:
    Texas
    #2
    happened to me yesterday and al i did was restart and worked fine. I might have just gotten lucky though.
     
  3. zacl87 macrumors member

    Joined:
    Sep 19, 2009
    #3
    try resetting the PRAM my sound went quite for no reason then I reset it and it was all good.

    Resetting PRAM and NVRAM
    Shut down the computer.
    Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    Turn on the computer.
    Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    Release the keys.
     
  4. wigwag thread starter macrumors newbie

    Joined:
    Jan 13, 2010
    #4
    Okay have tried this on restart and nothing happens except that the computer enters a cycle of white screen for a few seconds then black screen for a few seconds and then white screen and so on in an endless cycle.

    Tried all sorts of different things, but to no avail.

    So any more ideas out there ?

    Help !!!
     
  5. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
    #5
    Hope you have :apple: Care...
     
  6. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #6
    Sounds like something is wrong with the motherboard. Take it to the Apple Store and ask them for help.
     
  7. matskeka macrumors newbie

    Joined:
    Apr 10, 2010
    #7
    I have the exact same problem s Wigwag. I just did the reset of PRAM and NVRAM with exact same result.

    No :apple: care
     

Share This Page