iPhone no sound when receiving texts

Discussion in 'iOS 8' started by btothekal, Jul 2, 2015.

  1. btothekal macrumors newbie

    Joined:
    Apr 27, 2015
    #1
    has anyone been having a problem or seen a bug about receiving text messages when vibration if turned off on ring, that the text tone doesn't sound when receiving a text?
    I am running iOS 8.4 with Verizon iPhone 6 64GB.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Are other alert sounds coming through fine?

    Is there a ringtone selected that plays back fine for messages?

    Is system Do Not Disturb enabled or perhaps Do Not Disturb for some particular message conversations?
     
  3. btothekal thread starter macrumors newbie

    Joined:
    Apr 27, 2015
    #3
    alert sounds are coming in fine. Some moments my text messages do sound but most of the time it just doesn't make any sound. I never put on DND.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Is it some particular conversations that don't result in alerts, or just random ones--basically the same ones that would sometimes have alerts wouldn't have them the next moment?
     
  5. MeatyD macrumors newbie

    MeatyD

    Joined:
    Jul 2, 2015
    #5
    I had the same issue recently, and this may sound so obvious, but I was going crazy and had tried everything else. Maybe it is the same issue: the "volume" setting and "ringer" are independent from each other; one can be adjusted separately without changing the other. I turn the volume on a lot of apps all the way down because the sounds annoy me. I had repeatedly checked what I thought would be the volume level for texts and such and it was all the way up, so finally I went into one of my noisy apps to see if it made a sound. When it opened, I pressed the volume up button on the side of my phone and lo and behold, it was turned all the way down previously. I turned it up and it solved the problem! Hope it helps you too!
     
  6. btothekal thread starter macrumors newbie

    Joined:
    Apr 27, 2015
    #6
    one moment it sounds when I get a text and then the next moment it just doesnt and so on, even with the same people. It seems to be a bug with the new update. I am not sure of anyway to fix it, I tried multiple ways to fix it, nothing helps.
     

Share This Page