No sound when sending Mail from MM

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Morod, Mar 18, 2011.

  1. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #1
    Hi all,
    I used to get a confirmation sound when I sent an email through MM. Now I just get silence. Is this normal? I checked the preferences in MM and I didn't see anything having to do with sound. I saw nothing in Safari preferences either. In System Prefs, I do have a sound selected. When I throw something in the trash I get a sound, just not when I send mail.
    Anyone else?
     
  2. Staindsoul macrumors 6502

    Staindsoul

    Joined:
    Apr 13, 2010
    Location:
    Texas
  3. Morod thread starter macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #3
    The sound I've heard before when sending an email is a "whoosh" type of sound. Just haven't heard it in some time. The emails are still being sent, and that's the main thing. :)
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Using Mac OS X Mail.app to send mail via MobileMe? Known bug. It's been around since the Tiger days, and STILL hasn't been fixed.
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    I use Herald for popup notifications of new mail and it makes sounds also if you like. You can just turn on the sound and turn off the popup if you want only the sound. Free plugin.
     
  6. Morod thread starter macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #6
    Thanks for the info, everyone. I didn't know it was a known issue. Not a problem for me, just wondered....
     

Share This Page