No sound?

Discussion in 'macOS' started by mnidaydwisww, May 15, 2011.

  1. mnidaydwisww macrumors newbie

    Joined:
    May 15, 2011
    #1
    Okay. My sound doesn't work at all , I did Everything you could possibly try. HELPHELPHELP
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Hello.

    As there might be many possible reasons causing this issue and many possible solutions to this, we want to know more specifics.

    What exact Mac and Mac OS X version do you have?
    Where do you get no sound (speakers, headphones, line out)?
    What specific steps have you already taken?




     
  3. mnidaydwisww, May 15, 2011
    Last edited: May 15, 2011

    mnidaydwisww thread starter macrumors newbie

    Joined:
    May 15, 2011
    #3
    These.

    White MacBook Version 10.6.5 MacBook6,1

    No sound on Internal Speakers or Headphones

    Restarted, Blew in/out jack, fiddled with Garageband, Put paperclips and keys in jack. :(
     
  4. eljanitor macrumors 6502

    eljanitor

    Joined:
    Feb 10, 2011
    #4
    That doesn't sound like everything. Did you check system preferences, and see if maybe you changed the sound settings?
     
  5. mnidaydwisww thread starter macrumors newbie

    Joined:
    May 15, 2011
  6. eljanitor macrumors 6502

    eljanitor

    Joined:
    Feb 10, 2011
    #6
    So what were you doing prior to it not working? Did you have some kind of external MIDI device plugged into it? This may help a bit or did you just turn it on today and no sound at all for no reason at all?
     
  7. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #7
    Restart while holding Cmd-Opt-P-R and see whether it chimes.
     
  8. mnidaydwisww thread starter macrumors newbie

    Joined:
    May 15, 2011
    #8
    I turned it on, no sound.
     
  9. mnidaydwisww thread starter macrumors newbie

    Joined:
    May 15, 2011
    #9
    I will try.
     
  10. mnidaydwisww, May 15, 2011
    Last edited: May 15, 2011

    mnidaydwisww thread starter macrumors newbie

    Joined:
    May 15, 2011
    #10
    It chimed, put when I played something, it worked, but headphones didn't, so I'll just get others. Thanks fo help. Bye!
     

Share This Page