No Sound

Discussion in 'macOS' started by Rebecca0630, Mar 8, 2012.

  1. Rebecca0630 macrumors newbie

    Joined:
    Dec 3, 2010
    #1
    The sound was working fine the other day and then that evening I went to watch something on the computer and there was no sound. Upon checking the volume controls the volume was all the way up and grayed out to where I can't change it. The speakers I have been using are turned on and appear to be working as the green light is on. I tried unplugging them and plugging them back in and restarting the computer, but neither worked. It says Digi CoreAudio Device and there is nothing else showing up as an option to choose for sound. I have no sound at all on the computer right now. Anyone know how to fix this?
     
  2. MacintoshMan macrumors regular

    Joined:
    Feb 16, 2006
    #2
    What OS version are you running?

    by no sound do you you mean the speakers dont work or that the audio jack doesnt work? when you press the volume control does it make the alert noise? try and different device with your speakers make sure they are working. digi core audio device? on the computer? why would it say that? are these usb speakers? the computer shouldnt know what speakers ur using based off a standard aux cable. more specifics.
     
  3. Rebecca0630 thread starter macrumors newbie

    Joined:
    Dec 3, 2010
    #3
    OS X 10.6.8

    The speakers are not usb, they plug into the audio out. When I click on the volume controls it makes no noise at all. The controls are grayed out to where I can't adjust them at all.

    When I go to system preferences and sound this is exactly what it says under output: Digi CoreAudio Device. No idea why, but it says that. Speakers worked on another device.
     
  4. MacintoshMan macrumors regular

    Joined:
    Feb 16, 2006
    #4
    on two of my os x systems with snow leopard 10.6 it says "audio line-out port".

    Do you work with pro audio equipment? Like motu, or protools? I think a audio driver got installed for one of these audio interfaces and it is defaulted as default output, and since one isn't connected you ofcourse aren't getting any sound.

    Or Digi Core Audio Device refers to built in OS X driver for audio. If this is a possibility, i'd try booting up from a os x install you have on another hard disk and try turning up the volume. maybe the port is dead and it no longer sees it. Sorry :/
     

Share This Page