No Sound

Discussion in 'Apple TV and Home Theater' started by Trooperof3, Oct 12, 2008.

  1. Trooperof3 macrumors regular

    Joined:
    Jun 11, 2007
    #1
    I've scoured the forums and the internets... Nothing seems to work.

    I've tried it all it seems like. And i can't get my apple tv sound working. I'm about ready to find the recipt and take it back..

    Any ideas to why this "brick" next to my tv isn't playing sound

    I have it hooked up with HDMI.
     
  2. awr macrumors member

    Joined:
    Sep 25, 2007
    #2
    i had the same type of problem a while back. the only thing i could do to get sound was to run rca audio cables from the atv to my reciever. (sucks i know)

    i spent alot of time on the phone with apple support trying to correct the problem, but they were not able to resolve.

    are you running straight to your tv or to a reciever?
     
  3. Danie143 macrumors newbie

    Joined:
    Oct 14, 2008
    #3
    On my TV...

    I have an Olevia HDTV and when I set the HDMI source, it asks me if there is audio coming from the source, or whether there is an external source for the audio.

    Maybe try searching for this in your setup menu?

    Good luck.
     
  4. downinitjr macrumors member

    Joined:
    May 17, 2007
    Location:
    Minnesota
    #4
    Have you made sure you have updated your apple tv to the latest software update? I know there was a problem with sound over hdmi with the initial firmware release. Whenever I have done a factory reset on my apple tv I lose sound untill I update.
     
  5. Trooperof3 thread starter macrumors regular

    Joined:
    Jun 11, 2007
    #5
    thanks... ya I ended up using audio cables. which blows.. but at least it's up and running now.
     

Share This Page