No Sounds on First Gen iPad after iOS 5 update

Discussion in 'iOS 5 and earlier' started by spencecb, Oct 13, 2011.

  1. spencecb macrumors 6502a

    spencecb

    Joined:
    Nov 20, 2003
    #1
    As title says, sounds have stopped working on my iPad, but they had been working all last night and this morning. Went to lunch and came back to my desk and now it doesn't work.

    When I am in Settings -> Sounds I can hear the previews of sounds, and even apps that have background noise (games) start playing their music for a split second before it goes silent.

    Anyone else having this problem? If so, did a Restore fix the problem?
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Just on the off chance, did you check the side switch? Updating the iPad might change the setting to make it a mute switch. You can change it back to rotation lock in settings.
     
  3. dd-dd macrumors newbie

    Joined:
    Oct 18, 2011
    #3
    Same thing happened to my ipad2 after updating to iOS 5. The problem started after I updated to iOS 5, but not immediately after updating - it worked on iOS 5 for a short time.

    On the settings, general, sounds, you could hear the preview of the selected tone for ringtone/text/mail/sent mail/etc. You could not hear the click sounds of the Lock Sounds and Keyboard Clicks. Even though they were on, no sounds when typing or locking. No sound when new mail arrived. I could hear audio from watching YouTube video.

    Did itunes backup, restore from backup, didn't change anything. Did a restore as a new device, didn't work either but it did add some work to get it all set back how I had it...

    The fix I apparently should have tried first and worked for me was Settings, General, Reset, Reset All Settings. Came right back up and works fine again.

    This is unrelated to any mute/volume/side switch settings.
     
  4. GigaTexan macrumors newbie

    Joined:
    Feb 1, 2012
    #4
    Registered here just to make this reply. I had a similar problem with my first gen IPad. The external speaker only worked playing music and video after the iOS 5 update. I restored my settings as suggested above with no luck.

    Afterword, I did some more googling and learned there is a new way to mute the IPad. By swiping upward on the screen with four fingers you will reveal a taskbar. On this taskbar you can mute the iPad. Sure enough mine was muted here and I was able to restore full sound. Hope this helps.
     
  5. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #5
    What GREAT information!! I would never have thought of this. I did accidentally turn off the sound by the side button - that took me a long time to figure out. Never even gave a thought to the hidden music controls! Thanks!!
     
  6. KLafo86 macrumors newbie

    Joined:
    Oct 4, 2012
    #6
    I just had to register just so I can thank you so darn much! I just bought myself a 1st Gen iPad and I've been going crazy because i had that same problem... And thanks to you I have finally figured it out!! :) thanks again!!! :)
     
  7. ILoveCats2 macrumors newbie

    Joined:
    Oct 16, 2012
    #7
    dd-dd THANK YOU

    My iPad worked perfectly last night. I have an app with all kinds of sounds like water, chimes, songs, that I use when I sleep at night or nap...well everything was perfect last night, then today - NO SOUND....not even a click on the keyboard. I went through all my setting, turned it off/on, checked the mute button - nothing worked. So I started surfing the internet and ran across this site. The response that dd gave saved me the huge headache I was beginning to get. I did what was suggested below - which I never though of - and it worked perfectly. I think the only thing I "lost" was the wallpaper I had the iPad set to. So a huge THANKS - although he/she may never see it - but maybe it will help someone else in the future. ^..^

    "The fix I apparently should have tried first and worked for me was Settings, General, Reset, Reset All Settings. Came right back up and works fine again."
     

Share This Page