No swipe option at Turn On

Discussion in 'iPhone' started by digbyp, Apr 29, 2009.

  1. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #1
    iPhone f/w 3.0 Beta 3 + Beta 4

    Press the home button to turn on, I have seen the following sometimes


    1 - Takes more than 1 attempt to turn on

    2 - No swipe arrow to unlock (not always following 1 above)



    Not expecting a cure from anybody, just interested if it is just me? I have reported it via the appropriate method with Apple
     
  2. JMax1 macrumors 6502

    JMax1

    Joined:
    Oct 17, 2006
    Location:
    Harlem, NY
    #2
    I've had that but I'm not on the beta. I've noticed it on my phone (2G) for a long time. Seems to happen maybe 1-2x a week and usually after I get a text from someone and the screen turns off before I have a chance to check it.

    It all take a time or two before the phone lights up and sometimes it will turn off and on again because it fnally recognizes that I've hit the "wake" button a few times.
     
  3. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #3
    Please, stop opening new threads for every single issue/bug/feature you find.

    There are other threads already reporting on these things.
     
  4. digbyp thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #4
    I hear what you are saying, but this was to determine whether it might be a hardware issue, software issue, or both.

    I did search the forums before posting and 100's of articles were listed but no 'slide to unlock' in title and was not going to go through them in the hope to find one.

    I bow to your superior knowledge, but if you are so sure, why not post the link for me to read?
     
  5. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #5
    Please don't take it that way. I didn't mean to upset you in any way. If you read what I wrote, I'm not saying that you should have used the search for a similar problem. What I said was that people are already discussing beta 4. It just helps a lot more everyone if all the issues are discussed within the same thread. That's all.

    I'm really sorry you took it the wrong way (or probably I did not express myself clearly enough).

    Cheers
     

Share This Page