No swiping down on notifications

Discussion in 'iOS 8' started by hazeof3dd, Sep 19, 2014.

  1. hazeof3dd macrumors member

    Joined:
    Sep 20, 2005
    #1
    Maybe I'm missing something, but previously, when I got a notification, to clear it I would swipe down on it, opening the notification center, and then quickly clear it. Now, with added features from swiping down, you can't swipe down on any notification that doesn't have an addition feature... Does anyone know an alternative way to quickly clear notifications?
     
  2. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
  3. hazeof3dd thread starter macrumors member

    Joined:
    Sep 20, 2005
    #3
    I mean to actually clear the notification, not make it go away... My OCD doesn't like those notifications sticking around...
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Try swiping a little up and then pulling down before it's off screen to see if that would bring the notification center down to take care of the notification. Alternatively swipe up to make it go away and swipe down right away to bring the notification center down and take care of it there.
     
  5. hazeof3dd thread starter macrumors member

    Joined:
    Sep 20, 2005
    #5
    Tried the swiping up a little then down with no luck. So I guess I'm stuck with swiping up to dismiss the notification, then swiping down again to get to the place I can clear it...
     
  6. Zac7 macrumors 6502a

    Joined:
    Jan 9, 2011
    #6
    I know what the OP is talking about. I think it's with apps not updated to use the interactive notification feature yet of iOS 8. Once the apps are updated they should have some type of actionable button and or clear. Twitter I think just got updated for this.
     
  7. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #7
    How about not letting notifications appear in notification center?
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    That can be set in notifications settings.
     

Share This Page