no Sync?!?!?!

Discussion in 'iPod touch Hacks' started by wrathofpeechez, May 18, 2008.

  1. wrathofpeechez macrumors newbie

    Joined:
    Apr 29, 2008
    #1
    I just got new 32 Gb Ipod Touch and want to jail break. I ran ZiPhone and it worked fine and installed installer and the blog icon, but then when i went to sync, it couldn't. It said itunes detected an ipod in recovery mode and it had to be restored. I even tried running ZiPhone with itunes off. no luck. What happens is it begins to sync, and then immediately stops with no message as if i canceled... but i didn't. it syncs if ZiPhone isn't on... any help?
     
  2. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #2
    Restore the iPod. If it fails to restore to a downloaded firmware (error 5, or something), just click the restore button normally (many do shift > restore, instead just click the restore button normally and let iTunes do the rest). Thereafter, run Ziphone again.

    I had the same problem with my iPhone that came with a bad jailbreak from its previous user and that's how I fixed it.
     

Share This Page