No target disc function in Leopard? I feel controlled.

Discussion in 'Mac Basics and Help' started by California, Mar 11, 2008.

  1. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #1
    I have a 12" PB 1.5ghz. I have "switched" all my friends to low end macs who can't afford it, my other friends to new iMacs. I am the mac IT person for them. Fortunately, being a Mac IT person is very easy.

    UNTIL last night. My last rev. Powerbook with maxed ram on Leopard would NOT let me target disc mode a G4 Cube on Tiger and put on an unused iLife 06 suite of applications. Somehow the Cube did not have iPhoto and since it only has a CD/RW drive, I could not use the iLife DVD on it.

    So I target disc moded it and firewired it into my Powerbook. Leopard would not even let me run disc utility with the Cube plugged in to the firewire port. In fact, it beachballed and beachballed with iLife 06 disc in the PB's drive and the Cube firewired into the PB.

    I could not run disc utility. I could not get Ilife to stop beachballing or searching the selected disc from the Cube to install.

    So I spent FIVE HOURS making a clean copy of Tiger (unused retail disc) on an external hd, then putting a copy of iLife on the hard drive, then plugging this into the Cube's firewire, then making a copy for the Cube.

    Leopard would not allow any of these functions. I am not happy about it. Very laborious process. My friend just needs an external dvd drive, but I thought I could use my Powerbook and just strap it in with firewire. NO GO on Leopard. Not Happy Steve Jobs and I am your biggest fan.
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    Target Disk Mode has nothing to do with the OS, but the firmware of the computer. I don't recall exactly when it was implemented, but some of the G3 iMacs didn't have it.
     
  3. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #3
    Both the PowerBook and the Cube support Target Disk Mode. I think something else is wrong.
     
  4. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #4
    If your in IT I would have think you have Apple Remote Desktop? Should have done a remote install via ARD to the cube. I'm being smug :cool:
    Also you could get a disk to eject using the Terminal .

    EDIT: Oh I noticed you're not a real IT guy.
     
  5. California thread starter macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #5
    Actually I am a girl. And it is a joke to think I am an IT person!

    I have no idea what you all were saying, but thank you for the technical advice.

    All I know is that I could not target disc mode the Cube into the Powerbook with an iLife dvd in the Powerbook at the same time. Same for the Tiger disc.

    AND when I went to spotlight to open disc utility with the Cube plugged in, there was no disc utility!

    I think Leopard is just too "smart". I solved it by Booting off an external hard disc in Tiger and doing what seemed like I needed to do. It worked in the end... FIVE hours later.

    Macs don't really need IT people? Just hard ware upgraders, right?
     

Share This Page