No transparent menu bar?

Discussion in 'OS X Mavericks (10.9)' started by iTom17, Feb 21, 2015.

  1. iTom17 macrumors 6502a

    iTom17

    Joined:
    Aug 2, 2013
    Location:
    the Netherlands
    #1
    Hello everyone,

    For some reason I'm not seeing any transpareny in my menu bar of OS X Mavericks. I was wondering if there's a way to change this through the Terminal or maybe in a .plist-file?

    I've already been looking to any available settings for this, but not seeing anything at all. So some help with this would be great!
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    The setting for that is in the System Preferences/Desktop & Screensavers pane.
    Click on the Desktop tab, then check the box "Translucent menu bar"
    The translucency will change at the moment you toggle that box.
     
  3. iTom17 thread starter macrumors 6502a

    iTom17

    Joined:
    Aug 2, 2013
    Location:
    the Netherlands
    #3
    Yeah, I know about that setting (that's the one I've been searching for), but it isn't there at all. :p

    And that's why I'm looking for any possibility to change it via Terminal or anything else.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    OK, I see that you are running a hackintosh... (?)
    Likely that your vid card simply doesn't support the core video, or it's a driver issue - that is needed to show the translucency in the system.
    If the hardware doesn't support the translucency, then the software (the pref pane) won't even show it as a choice. Also means that using a command to change the menubar settings won't change anything, if the hardware can't support it.
     
  5. iTom17 thread starter macrumors 6502a

    iTom17

    Joined:
    Aug 2, 2013
    Location:
    the Netherlands
    #5
    Well, I'm not using a Hackintosh, but just a virtual machine (VMware). But it could be the problem indeed, someone else thought of that as well. Too bad there is nothing I can do about it then. :p
     

Share This Page