No TRIM for me!

Discussion in 'macOS' started by GVWR, Sep 11, 2011.

  1. GVWR macrumors newbie

    Joined:
    Aug 29, 2010
    Location:
    State of Confusion
    #1
    MBP 5,3 with Apple TS256A, OS 10.6.8 (running in 64 bit).
    TRIM Support still says “NO” in System Profiler.
    Any ideas?
     
  2. GGJstudios, Sep 11, 2011
    Last edited: Dec 15, 2011
  3. GVWR thread starter macrumors newbie

    Joined:
    Aug 29, 2010
    Location:
    State of Confusion
    #3
    Any ideas why it wouldn't work with the 10.6.8 native support?
     
  4. Weaselboy, Sep 11, 2011
    Last edited by a moderator: Sep 11, 2011

    Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    I don't believe the TS256A supports the TRIM command whereas the later B and C models do. So even if you use the hack, it won't enable TRIM.

    Maybe taking a moment to understand the OP's question/problem would be more helpful.
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    I understood the question. I just missed the "A". Thanks for catching it.
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    I apologize for firing off on you. I just get tired of people rudely telling new users to go search for their answer, and I can see that is not what you were doing. I overreacted. :)
     

Share This Page