No tweet sound for text notifications?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Engine207, Apr 12, 2016.

  1. Engine207 macrumors newbie

    Joined:
    Apr 12, 2016
    #1
    i got a new 6S Plus, from Verizon, running 9.3.1. I used to have the tweet sound as my notification for incoming text messages, but now it's gone from the 'classic' list as an option.

    I can use tweet for every notification-except phone and text. How do I get it back?
     
  2. iThingsGurl macrumors 6502a

    iThingsGurl

    Joined:
    Dec 3, 2014
    Location:
    Canada
    #2
    Mine still shows Tweet tone in the Classic list for Text Tones. I'd suggest you check the list again. If it still isn't there, you can either reset your phone to default settings, or manually add the tone by downloading it. Here's one of the websites where you can download it from.
     
  3. Engine207 thread starter macrumors newbie

    Joined:
    Apr 12, 2016
    #3
    Thanks!! I went to the site and was able to play the sound when I hit 'download'...but how do I get it into the menu, under Settings>Sounds>TextTone
     
  4. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #4
    yea i have tweet still under the text tones. you sure its not there?

    as for your question, you will need to sync the ringtone through iTunes or use of one those ringtone apps i think.
     
  5. Engine207 thread starter macrumors newbie

    Joined:
    Apr 12, 2016
    #5
    Pretty sure...
     

    Attached Files:

  6. iThingsGurl macrumors 6502a

    iThingsGurl

    Joined:
    Dec 3, 2014
    Location:
    Canada
    #6
    Your list is waaay different than my list. Have a look:

    IMG.PNG

    Nevertheless, a ringtone can be added to your iPhone the same way you sync a song via iTunes. Make sure to go to Tones on your iTunes when you add the file. You can find it on the left hand side of your iTunes screen:

    IMG2.png
     
  7. jetsam macrumors 6502

    Joined:
    Jul 28, 2015
    #7
    You've inadvertently selected "Classic" under "Ringtones" instead of "Alert Tones."
    You want to be at Settings > Sounds > Text Tone
    Scroll down to "Classic" under "Alert Tones" which is in the middle of the page.
    Do not scroll all the way down to "Classic" under "Ringtones"
     
  8. Engine207 thread starter macrumors newbie

    Joined:
    Apr 12, 2016
    #8
    So simple! So embarrassing. Thank you so much!!
     
  9. jetsam macrumors 6502

    Joined:
    Jul 28, 2015

Share This Page