No USB power since 10.6.8 update

Discussion in 'macOS' started by Chrisbbarnes, Aug 8, 2011.

  1. Chrisbbarnes macrumors newbie

    Joined:
    Jul 21, 2010
    #1
    I have had no power to USB devices when I wake my Mac up from sleep mode ever since the upgrade to 10.6.8. I have to restart the machine before I can get the USB devices to work again.

    Does any one have any advice on how to fix this?

    I thought it might me be a hard ware problem as I have an iMac running 10.6.8 and it has not had the same problem, but with me having to restart to fix it seems more like a software issue.

    P.s. It is only happening on my Mac Pro 2.1
     
  2. Chrisbbarnes thread starter macrumors newbie

    Joined:
    Jul 21, 2010
    #2
    No USB power update

    Today I did a clean install of S.L. up 10.6.7 (on a new drive). All was fine with my USB devices and they all worked when I woke my Mac Pro from sleep. So I then started to carry out a software update (with avoiding 10.6.8, thinking this was the cause of my problem). Well, I went down the list and updated one by one until I installed "Remote Desktop Client". Then after putting my Mac to sleep and then waking up again... No Power to USB (ones from PCI express cards).
    I think I have solved part of my problem. So next (not today) I will start again and avoid "R.D.C." update. You never know, I might even get as far as updating to 10.6.8. It may be R.D.C. after all.

    I will keep you all posted.
     

Share This Page