No username in finder

Discussion in 'Mac Basics and Help' started by azfalcons, Jun 24, 2016.

  1. azfalcons Suspended

    azfalcons

    Joined:
    Sep 29, 2014
    Location:
    Valley of the sun
    #1
    Hey guys in have an iMac, bought it last year. I am trying to back up my iTunes library. When I go to finder i see:

    Favorites
    devices
    shared (no clue what this pc is showing unless its my apple tv?)
    tags

    I see no username so I can find my library and back it up. You'd think iTunes would have its a tab to just hit back and tell it where to go lol
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    It sounds like you have the Favorites hidden. If you hover you mouse just to the right of the word Favorites you should see a place to click "show" to list the Favorites. Then you should see your user name there where you can click and get to the Music folder that would contain the iTunes library.

    Screen Shot 2016-06-25 at 7.58.39 AM.png
     
  3. chown33 macrumors 604

    Joined:
    Aug 9, 2009
  4. azfalcons thread starter Suspended

    azfalcons

    Joined:
    Sep 29, 2014
    Location:
    Valley of the sun
    #4
    Not sure what happened and this is my first mac but I have to go under devices--> Remote Disc and and search "users" and then it pops up. There is nothing hidden, everything shows up
     
  5. Weaselboy, Jun 25, 2016
    Last edited: Jun 25, 2016

    Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Do you see anything at all under Favorites in my screenshot? Or are there things there and just not your user name?

    If you see other items listed there and just not the user name, you may have disabled that display in Finder preferences. Open Finder then command-comma to bring up this preference pane then make sure you checked by the house toward the bottom where I put the red arrow.

    Screen_Shot_2016-06-25_at_10_59_03_AM.png
     
  6. azfalcons thread starter Suspended

    azfalcons

    Joined:
    Sep 29, 2014
    Location:
    Valley of the sun
    #6
    That did the trick. I didnt have home selected. Thank you for the help i appreciate it
     

Share This Page