No Video - How to get Data Out

Discussion in 'MacBook Pro' started by NomadicTy, Jan 10, 2010.

  1. NomadicTy macrumors regular

    Joined:
    Feb 11, 2007
    #1
    Hi, guys!

    I've got a late 2007 SR 15" mbp (Leopard) with that bunk nVidia video card. It's been working fine while attached to a 24" in external monitor (by "fine" with this kind of mbp, it means that it only have sleep problems now and then instead of all the time). Yesterday, I took it to my friend's house and it wouldn't boot up correctly. Sometimes, it would boot up to sleep right away. The "sleep light" coming on and staying after boot up. Nothing shows up on screen. I can tap on the keyboard and I'd hear it wind up like it's coming out of sleep, but still nothing on the keyboard.

    I went home and attached it back to my external monitor. After I turned it on, still nothing on the screens, but at least it seems to be "awake" - sleep light not on, and pressing some of the keys shows responses (Caps lock and Num lock lights come on.)

    I've already did the whole PRAM resets, etc. None of them work.

    I've got an iMac with Leopard as well -- could anybody tell me how I can get the data out of my mbp using my iMac? Unfortunately, I do not have any kind of Sharing turned on in my mbp. Is there a way to booth into my mbp hd using my iMac? I'd like to get my data out before taking it to Apple for repairs. I wouldn't some repair guy going through my data.

    Thanks!
     
  2. coast1ja macrumors 6502

    Joined:
    Jul 13, 2009
    #4
    You say that you did a PRAM reset, did you also do a SMC reset?
     
  3. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #5
    Do you mean NVIDIA GeForce 8600M GT? If so, are you aware that Apple has extended the warranty on those video cards to 3-years? Find out more here:

    :apple: MacBook Pro: Distorted video or no video issues
     
  4. NomadicTy thread starter macrumors regular

    Joined:
    Feb 11, 2007
    #6
    coast1ja - yes, I've done that as well. Not working anymore.

    DewGuy1999 - yes, I've known that. I've procrastinated about taking my mbp to get fixed, so it's my fault for letting it get to this point.

    Thanks for the links, robbie* and spinn*!
     

Share This Page