No video preview with Quick Look

Quixotist

Guest
Original poster
Aug 11, 2007
8
0
Hey, anyone know any reasons why Quick Look wouldn't show me a preview of any video I've tried? Sometimes it will show me a blank black screen where the video should be, and others it'll only be the grey Quick Look window. Any help would be great. Thanks.
 

Quixotist

Guest
Original poster
Aug 11, 2007
8
0
I have Flip4Mac, and am running on a new MacBook Pro (15.4", 2.4 Ghz Core 2 Duo). I'll install Perian and take a look. The only other thing I can think of that might be worth mentioning is that I've associated .avis with VLC, but I tried associating them with Quicktime and that didn't change anything.
 

Quixotist

Guest
Original poster
Aug 11, 2007
8
0
Okay, I installed Perian and it didn't change anything. Still no preview, either within Finder or with Quick Look. It's odd though, because Finder will load the first frame as the image for the file in cover flow.
 

Quixotist

Guest
Original poster
Aug 11, 2007
8
0
Alright, I got a bit of stuff now. It works with .mov files, and it plays a bit of the audio of a .avi I have, but no video still.
 

spasm_latg

macrumors newbie
Jan 6, 2004
6
0
Not sure if this helps - but I did a restart after installing Perian, which made Quick Look and FR work fine with my .avi's (DivX, Xvid)
 

Quixotist

Guest
Original poster
Aug 11, 2007
8
0
Alright, I got it to work by installing the DivX player and codec. Thanks for the suggestions though guys.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.