No volume bar in iPod mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ericbhawk, Nov 16, 2009.

  1. ericbhawk macrumors newbie

    Joined:
    Nov 16, 2009
    #1
    I have a 3GS 16gb. Everything was fine, until it wasn't, )). I did not add any apps in the past two weeks or so, last night I made three new ringtones out of songs in my library. Today I tried to play some music and there is no sound, I look closer and see there is no volume bar anymore. Try to play video, same thing. I have one app (stone-loops) tried to play that, it plays but no sound. The phone rings, but when I get a text it only vibrates, again no sound.

    Put in ear-buds, the volume works, sounds comes out and there is a volume bar like it should be. When I take out the ear-buds the sound goes off and the volume bar disappears.

    I have tried reset several times, but nothing helps.

    Any ideas?
     
  2. boilinhot1 macrumors newbie

    Joined:
    Nov 16, 2009
    #2
    Hey!!

     
  3. kAoTiX macrumors 6502

    kAoTiX

    Joined:
    Oct 14, 2008
    Location:
    Midlands, UK
    #3
    I think you should go back to the cells cos you left your caps lock button in there.

    To the OP, can you provide a picture of the screen without it? Never heard of this before.
     

Share This Page