No Wi-Fi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by suellen, Jul 31, 2008.

  1. suellen macrumors newbie

    Joined:
    Jul 31, 2008
    #1
    When trying to connect via Wi-Fi, I am asked to enter a password. My 2Wire router did not have a password set, so I set one up. However, when I enter it on my iPhone and press "join", it says, "unable to join network". Thanks for suggestions.
     
  2. WillJS macrumors 65816

    WillJS

    Joined:
    Jan 6, 2007
    #2
    First step I would say is to disable the password, then try to connect with your iPhone. If that works then we know that the problem IS the password and not the phone or the router. Are you in an area where protecting your Wi-Fi network is necessary?
     
  3. suellen thread starter macrumors newbie

    Joined:
    Jul 31, 2008
    #3
    Thank you for your reply. Originally, my 2Wire router did not have a password but the iphone showed the padlock symbol next to it and asked for a password. That's why I set one up, but entering it in the iphone didn't solve the problem. However, I just now was able to connect via Wi-Fi using an Linksys router, presumably a neighbor's, although the signal was weak. I would like to be able to connect using my 2Wire router, but don't know how to access it. Maybe my ISP who provided the 2Wire router could help me.
     
  4. Cjtr macrumors newbie

    Joined:
    Jul 31, 2008
    #4
    try this:
    disable ssid broadcast on you're router and set a password
    on the iphone select join other network and type the ssid of the router and the password
    hope this helps
    CJTR
     

Share This Page