No WIFI after update to 4.3 on 3Gs

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ntrolf, Mar 29, 2011.

  1. ntrolf macrumors newbie

    Joined:
    Mar 29, 2011
    #1
    After Updating to 4.3. Wi-fi Networks cannnot be found anymore. On the Wifi menu the circle is turning for a second, done! no other comments from the phone. Before updating everything was fine!!

    Resetting the Phone and the network settings didn't solve the problem!!
    Recovering the Software didnt solver the problem either!

    Help is needed!

    N.

    Type MC131FD / Black Iphone 3Gs 16GB /July 2009/
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Restore as new, and set up as a new phone.
     
  3. Hans Brix macrumors 6502

    Joined:
    Jun 19, 2010
    #3
    I'm experiencing a similar issue only my 3GS is on 4.3.1. I'll try the advice above tomorrow and report back.
     
  4. ntrolf thread starter macrumors newbie

    Joined:
    Mar 29, 2011
    #4
    I tried that several times, no luck....
     
  5. ntrolf, Mar 30, 2011
    Last edited: Mar 30, 2011

    ntrolf thread starter macrumors newbie

    Joined:
    Mar 29, 2011
    #5
    Good news!! WIFI Works

    Bad news!! as soon as I move away from the antenna, I loose connection immediately after apr. 10 feet (Thats why I never had a WIFI connection within the last 2 weeks. since I Updated to 4.3. / 4.3.1)

    Still not satisfying!

    Any suggestions?

    Kind Regards N.
     
  6. Hans Brix macrumors 6502

    Joined:
    Jun 19, 2010
    #6
    Strangely, my phone seems to be working now after several restarts.
     
  7. wfielder84246 macrumors member

    Joined:
    Feb 17, 2008
    Location:
    UK
    #7
    My phone is doing this too - it is very annoying. Any one know any fixes?
     
  8. koruki macrumors 6502a

    koruki

    Joined:
    Aug 16, 2009
    Location:
    New Zealand
    #8
    I had a perfectly working iPhone 4, was bored so I clicked yes to the 4.3.2 update and now the wifi I use in the office has gone as well as several others. The only ones that show up are strong 3 bar ones, e.g if I project a wifi off my MBP it can connect. All the wifi spots it use to detect just before the update is now gone! WTF?
     
  9. themagicman00 macrumors member

    Joined:
    Jul 11, 2008
    #9
    I'm dealing with similar problems with my WIFI. It seems to be a jailbreak problem, here is why.
    I had to restore the phone to 4.3.3 and wifi would work with no problems at all, the phone will detect absolutely everything in the air. Once I jailbroke the phone, it will not detect anything.
    any ideas?
     

Share This Page