No wifi hardware installed

Discussion in 'Mac Pro' started by BigJohno, Jun 8, 2012.

  1. BigJohno macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #1
    Hey everyone, Just booted my 5,1 MP today and I looked up at the wifi logo and it told me that there was no Wifi hardware installed. Had a Kernel panic yesterday but I wasn't sure what the reason for it was. Then It was back to normal after. I even restarted a few times. Now this... What could be causing this?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
  3. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
  4. Macman45 macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    You can use the original install disk that came with your Pro to run AHT (Apple Hardware Test)
     
  5. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #5
    Unfortunately I don't have the disk here and I can't get to them in the immediate future :(. Do I have any other option?
     
  6. tuxon86 macrumors 65816

    Joined:
    May 22, 2012
    #6
    make an appointment at an Apple store and have one of the tech there check it for you.
     
  7. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #7
    The computers not even a year old. :( I hate to lug it to the Apple Store.
     

Share This Page