No WIFI hardware installed

Discussion in 'MacBook Pro' started by sigomez, Feb 5, 2015.

  1. sigomez macrumors regular

    Joined:
    Jul 21, 2009
    Location:
    Houston, TX
    #1
    Hi Everyone,

    Hope someone can help me out with the issue I am currently encountering with my early 2013 Macbook Pro Retina. I was having wi-fi issues with the latest update of Yosemite (10.10.2) and read online about reverting back to a previous IO80211Family.kext file. I tried this but like an idiot i deleted the previous one on there.

    Now I am running into the issue where the one I installed isn't working and my computer is saying there is no wifi hardware installed.

    I tried rebooting in recovery mode and of course wi-fi is there; I also tried resetting the PRAM and the SMC but neither of those worked. Any help is greatly apprecited.

    Thanks in advance.

    Sergio
     
  2. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #2
    Redownload

    Boot into recovery and redownload Yosemite??
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Perhaps someone can provide you with the 10.10.2 kext file.

    Try posting over in the Yosemite forum.
     

Share This Page