No Wifi on IPAD after 4.2 Update

Discussion in 'iPad Tips, Help and Troubleshooting' started by 7xovr, Nov 23, 2010.

  1. 7xovr macrumors newbie

    Joined:
    Apr 6, 2010
    #1
    Hello all I just got finished updating my IPAD to the latest version. I had no problems downloading the update but now my IPAD will not connect to my wifi. This bug was suposed to be fixed before Apple released it to the masses but I guess it's not. I have tried reinstalling ITUNES and resetting my IPAD. Is anybody else having this problem? If so have you found a fix? any help would be greatly appreciated.
     
  2. Nhwhazup macrumors 68000

    Nhwhazup

    Joined:
    Sep 2, 2010
    Location:
    New Hampshire
    #2
    I upgraded this morning with no issues. Wifi working fine and new 0S working fine. Like the folders and the multitasking. During the update it did seem to stall and sit for like 10 minutes seemingly doing nothing but then kicked back in and finished the download/update.
     
  3. BrennerM macrumors regular

    Joined:
    Jun 17, 2010
    Location:
    Kitchener, Ontario, Canada
    #3
    I presume you made sure that your Airplane Mode switch is not on, and your Wifi switch is on, and your Wifi connection is showing in the list as connected?

    Note that the Wifi-only iPad now has the Airplane switch, it did not have one under iOS 3.
     
  4. macking104 macrumors 6502

    macking104

    Joined:
    Jan 14, 2003
    Location:
    California, USA
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 3_1_3 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7E18 Safari/528.16)

    Have you tried rebooting or changing channels on your wifi router?
     
  5. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    No problems with my iPad.

    Was it previously jailbroken?
     
  6. 7xovr thread starter macrumors newbie

    Joined:
    Apr 6, 2010
    #6
    Thanks for the responses all. I did two hard reboots of the device and now it's working fine. I don't have an airport express so I don't get the airplay options at all.
     

Share This Page